1. Welcome to the Kingdoms of Heckfire Forums Guest!
    Please review our Code of Conduct before posting.
    Dismiss Notice

Glitch when attacking Invaders

Discussion in 'Bug Reports' started by Divinis, Sep 25, 2018.

  1. Divinis

    Divinis New Citizen

    Joined:
    Mar 5, 2018
    Messages:
    7
    Likes Received:
    2
    So I was trying to boost my Badlands attack to hit some Invaders in my city. It showed me I had enough attack power to take out the big bad skellies. I attacked them, and it said "Nope." No Allies were bought away. When I clicked the skellies again, it still showed I had enough power so I tried again. Again, "Nope." Left the city, came back and tried again, same thing. My battle reports show a much lower attack power than when I go to attack. What's the deal?
     
  2. dlz9345X

    dlz9345X Liked Citizen

    Joined:
    Mar 2, 2018
    Messages:
    260
    Likes Received:
    87
    Maybe add a picture of it? No one knows what’s really happening when you describe it like that...

    Also don’t remember an error message that just says “Nope”
     
  3. Divinis

    Divinis New Citizen

    Joined:
    Mar 5, 2018
    Messages:
    7
    Likes Received:
    2
    It wasn't an error message, it was a big red Nope where it would usually say victory over the skellies heads. Sorry I didn't get any pictures, but I think my description is pretty clear. Hasn't happened again, but yay ATA for being so responsive....
     
  4. Hermione

    Specialist

    Joined:
    Sep 1, 2017
    Messages:
    626
    Likes Received:
    432
    You'd have better luck opening an in game ticket. I've only had that happen to me when someone bought an ally or we lost a shrine. (Kind of wish people would see that when they lost a PvP attack on a city)

    Next time, send a request for help in game and they'll be more responsive.
     
  5. Divinis

    Divinis New Citizen

    Joined:
    Mar 5, 2018
    Messages:
    7
    Likes Received:
    2
    Then maybe they shouldn't have a forum for bugs!
     
  6. Hermione

    Specialist

    Joined:
    Sep 1, 2017
    Messages:
    626
    Likes Received:
    432
    They may respond, it just probably won't be as fast as in game...and the response may be...send a request in game...;)
     
  7. Divinis

    Divinis New Citizen

    Joined:
    Mar 5, 2018
    Messages:
    7
    Likes Received:
    2
    It's been over a month... They're not going to respond. And if they're not going to respond, they should close these forums.
     
  8. Hermione

    Specialist

    Joined:
    Sep 1, 2017
    Messages:
    626
    Likes Received:
    432
    I only usually see 1 ATA member respond to things in the forums.
    But the reason I say it's better to send in game feedback for things like that issue above is because the ATA member will most likely tell you to submit a ticket in game anyway. If anything, send a ticket also, but I like to start out with a ticket so I'm sure they'll respond.
     
  9. _KENZO_

    _KENZO_ New Citizen

    Joined:
    Apr 3, 2018
    Messages:
    1
    Likes Received:
    0
    You guys reset my raid and I posted on help in game and you guys ignored it well done!!!!
     
  10. ellaquenn

    ellaquenn New Citizen

    Joined:
    Apr 15, 2018
    Messages:
    1
    Likes Received:
    0
    Hy problems with the spirit titan ,3 titans down no spirit and the points didn't add up.ty
     

Share This Page